5

Closed

.NET 3.5 Support

description

It would be very nice to see a .NET 3.5 compatible version of this. So far as I can tell the only areas of the project which would be affected by a 3.5 version would be the ModelMetadata functionality that is unique to the .NET 4 version of MVC2
Closed Mar 21, 2011 at 11:49 AM by o
it's done, check the new 1.7.5 release

comments

o wrote Nov 4, 2010 at 7:03 AM

I also use a lot the .net 4 named parameters. It is possible to do this, if you will get more votes for this issue I could do it.

wrote Dec 23, 2010 at 11:37 AM

wrote Feb 9, 2011 at 10:03 AM

wrote Mar 10, 2011 at 6:57 PM

wrote Mar 17, 2011 at 1:37 AM

brianwang wrote Mar 17, 2011 at 1:39 AM

I really suggest that you can provide a .NET 3.5 compatible version, because not all project support .NET 4 version.

wrote Mar 19, 2011 at 8:19 PM

o wrote Mar 19, 2011 at 8:20 PM

https://code.google.com/p/awesome35/

In the next release there is going to be a .net 3.5 mvc 2 version

wrote Mar 19, 2011 at 8:21 PM

wrote Mar 21, 2011 at 11:49 AM

wrote Feb 22, 2013 at 12:09 AM

wrote May 16, 2013 at 11:36 AM